2012年8月22日 星期三

.Net Framework 4.0 on POSReady 2009

 在安裝.Net Framework 4.0於POSReady 2009上需要特別的注意.
 如果你是在安裝好POSReady 2009就要直接安裝.Net Framework 4.0 套件時只會得到下列的訊息..... 什麼裝不起來. @_@


所以我們在安裝.Net Framework 4.0之前,尚還需要安裝Windows Imaging Component (WIC)

    安裝機WIC之後我們就可以安心的繼續我們的.Net Framework 4.0的安裝了.

看到這感動的畫面....放煙火. ^_^